Minimum libc version is 1.22.5

December 14th, 2014 by Maciej BliziƄski

On Solaris 10, the minimum libc version for OpenCSW packages is 1.22.5. You can check it with:

pvs -no /usr/lib/

If your libc version is older than that, you need to patch / upgrade your Solaris installation before upgrading OpenCSW packages.

libc version 1.22.5 has been introduced in Solaris 10 update 8.