Install libicui18n57 on Solaris 10 and 11:

pkgadd -d http://get.opencsw.org/now
/opt/csw/bin/pkgutil -U
/opt/csw/bin/pkgutil -y -i libicui18n57 
/usr/sbin/pkgchk -L CSWlibicui18n57 # list files

See also: Getting started with OpenCSW

Package details

Catalognamelibicui18n57
SVR4 package nameCSWlibicui18n57
DescriptionInternational Components for Unicode, libicui18n.so.57
Version57.1,REV=2016.04.04
Source URL http://icu-project.org/
Package Sources csw/mgar/pkg/libicu57/trunk/Makefile (SourceForge, OpenGrok)
QA pageGo to libicui18n57 QA page
Last Uploaded ByDagobert Michelsen
Contact maintainer
Bugtracker View bugs about libicui18n57
View files in package

Dependencies ( 3 )

Oracle / Sun Solaris SUNW packages not shown.

Software nameDescription
commoncommon files and dirs for CSW packages
libicudata57International Components for Unicode, libicudata.so.57
libicuuc57International Components for Unicode, libicuuc.so.57

Reverse dependencies ( 10 )

Reverse dependencies are Solaris packages that depends on libicui18n57.

Software nameDescription
ap24_modphp5The apache 2.4.x php5 module
ap2_modphp5The apache 2.2.x php5 module
dovecotSecure IMAP server
gnustep_baseGNUstep-core base
gnustep_guiGNUstep-core gui
libicuio57International Components for Unicode, libicuio.so.57
libicutest57International Components for Unicode, libicutest.so.57
libicutu57International Components for Unicode, libicutu.so.57
libicu_devDevelopment files for libicu.so.57
php5A High-Level Scripting Language

Libraries dependencies ( 0 )

The following tables display the sub list of packages, from the reverse dependencies, that depends on the libs provided by libicui18n57.

DependencySoftware name