OpenCSW Bug Tracker


Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0004873 [sudo_ldap] upgrade major always 2011-11-30 16:04 2012-05-29 14:46
Reporter raos View Status public  
Assigned To dam
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Product Build
Summary 0004873: /opt/csw/libexec/sudoers.so not found
Description Sudo 1.8.2 does not work since plugins are missing:

# /opt/csw/bin/sudo.ldap -v
sudo.ldap: /opt/csw/libexec/sudoers.so: No such file or directory
sudo.ldap: fatal error, unable to load plugins

Steps To Reproduce
Additional Information # pkginfo -x CSWsudoldap
CSWsudoldap sudo_ldap - Provides limited super user privileges (LDAP Enabled)
             (i386) 1.8.2,REV=2011.10.09
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0009445)
maciej (reporter)
2011-11-30 18:52

I don't know if sudo.ldap ever actually worked.
(0009446)
raos (developer)
2011-12-01 11:23

It did for me, until recently.

Anyway, I'm wondering why the versions of sudo(_ldap) diverge, i.e. 1.7.2p8 vs. 1.8.2, for that matter. Might that be the reason?
(0009798)
dam (administrator)
2012-04-12 14:31

The package has been updated to 1.8.3p2,REV=2012.03.12. Please verify if the issue still exists.
(0009827)
raos (developer)
2012-04-22 19:05

1.8.3p2,REV=2012.03.12 works great using ldap on both x86 and sparc. Thx!


Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker